Some websites are not accessible
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 21:02 EST
Monitoring
All websites are now accessible. We are confirming the availability of email and data mover services.
Posted Feb 19, 2024 - 18:29 EST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2024 - 17:56 EST
Update
We have resolved the issue for some websites and are working on the remaining ones.
Posted Feb 19, 2024 - 17:46 EST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2024 - 16:43 EST
Investigating
Some websites are not accessible. We are investigating the situation.
Posted Feb 19, 2024 - 16:42 EST
This incident affected: extranet.websitepipeline.com, i1 Arrays (i1web01, i1web02, i1web03, i1web04, i1web05), i2 Arrays (i2web01, i2web02, i2web03, i2web04, i2web05), and i2 Databases (i2db01, i2db02, i2db03, i2db04, i2db05, i2db06, i2db07, i2db08, i2db09, i2db10, i2db11, i2db12, i2db13, i2db14, i2db15, i2db16, i2db17, i2db18, i2db19, i2db20, i2db21, i2db22, i2db23, i2db24, i2db25, i2db26, i2db27, i2db28, i2db29, i2db30, i2db31, i2db32, i2db33, i2db34, i2db35, i2db36, i2db37, i2db38, i2db39, i2db40, i2db41, i2db42, i2db43, i2db44, i2db45, i2db46).