Website unavailable
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 17:00 EST
Update
All websites remain accessible. Some system emails and data moves delays have been resolved. We are continuing to address all remaining delays.
Posted Nov 08, 2023 - 22:51 EST
Update
All websites remain accessible. We have confirmed ERP Sync services are functional. Some system emails and data moves are delayed and we are working to resolve.
Posted Nov 08, 2023 - 19:54 EST
Update
All remaining websites are now accessible. We are validating that all backend services including data mover, email, and ERP sync are fully functional.
Posted Nov 08, 2023 - 18:46 EST
Update
Service has been restored to additional sites and we are working on the remaining sites. The credit card processing has been resolved.
Posted Nov 08, 2023 - 17:23 EST
Update
Service has been restored to more sites and we are working on the remaining notes. Credit card processing may be be affected on some sites that have otherwise recovered.
Posted Nov 08, 2023 - 15:41 EST
Update
We are still working to restore service to the remaining sites.
Posted Nov 08, 2023 - 14:08 EST
Identified
Service has been restored to some sites that were affected. We are still working to restore service to the remaining sites.
Posted Nov 08, 2023 - 13:32 EST
Investigating
There is a problem preventing access to websites. We are investigating.
Posted Nov 08, 2023 - 13:00 EST
This incident affected: extranet.websitepipeline.com, www.websitepipeline.com, i1 Arrays (i1web01, i1web02, i1web03, i1web04, i1web05), i2 Arrays (i2web01, i2web02, i2web03, i2web04, i2web05), w1 Arrays (gweb06, gweb07, gweb08, gweb09), and K8 Cluster (k804, k805, k806, k807, k8classic).