Websites Unavailable
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 20:00 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2023 - 15:24 EST
Monitoring
Websites are now accessible and we are monitoring the situation.
Posted Nov 10, 2023 - 15:08 EST
Update
We are still working to resolve the issue as quickly as possible. We have identified the source of the problem and are working on a resolution.
Posted Nov 10, 2023 - 13:19 EST
Update
We are still working to resolve the issue as quickly as possible. We have identified the source of the problem and are working on a resolution.
Posted Nov 10, 2023 - 11:23 EST
Identified
We are continuing to work to resolve this issue. We have identified the source of the problem and working on a resolution.
Posted Nov 10, 2023 - 07:01 EST
Investigating
Websites running on the i1 database cluster are experiencing issues and are currently not accessible. We are investigating.
Posted Nov 10, 2023 - 05:12 EST
This incident affected: i1 Databases (i1db01, i1db02, i1db03, i1db04, i1db05, i1db06, i1db09, i1db12, i1db14, i1db15, i1db17, i1db19, i1db21, i1db22, i1db23, i1db24, i1db26, i1db27, i1db28, i1db29, i1db30, i1db31, i1db32, i1db34, i1db35, i1db36, i1db37, i1db38, i1db39, i1db40, i1db41, i1db42, i1db43, i1db44, i1db46, i1db48, i1db49, i1db50, i1db51, i1db52, i1db53, i1db54, i1db55, i1db56, i1db57, i1db58, i1db59, i1db60, i1db61, i1db62, i1db63, i1db64, i1db65, i1db66, i1db67, i1db68, i1db69).