Websites not available

Incident Report for CIMcloud

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 08:29 EDT

Monitoring

There was a short outage on one of the classic website networks. Sites are currently responding but we are monitoring the situation and working to determine the cause.
Posted Jun 25, 2025 - 15:49 EDT
This incident affected: i2 Arrays (i2web01, i2web02, i2web03, i2web04, i2web05).