Some sites are temporarily down
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 19:17 EDT
Monitoring
Affected sites are up and running. We are monitoring to ensure stability.
Posted Oct 13, 2021 - 18:51 EDT
Identified
Some sites are temporarily down due to a system software issue. We are restoring service to affected sites.
Posted Oct 13, 2021 - 18:35 EDT
This incident affected: K8 Cluster (k8-02).