Intermittent Network Issues
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 09:18 EST
Monitoring
We have put a fix in place to resolve the problem and are monitoring to confirm there are no remaining issues.
Posted Mar 05, 2024 - 14:02 EST
Update
We are continuing to work on a resolution.
Posted Mar 05, 2024 - 11:44 EST
Identified
We have identified a problem where some websites are experiencing network connectivity issues to 3rd party services, such as FedEx, UPS and payment gateways, as well as some internal services within our internal CIMcloud networks. This may cause some website functions that use those services to not work. We are working to resolve the problem.
Posted Mar 05, 2024 - 09:55 EST
This incident affected: K8 Cluster (k804, k805, k806, k807, k8classic).