Credit Card Vaulting

Incident Report for CIMcloud

Resolved

This incident has been resolved.
Posted May 28, 2025 - 08:26 EDT

Investigating

The credit card vault service was unavailable until 8:15am eastern this morning but the issue has been resolved. This would have prevented people from adding or editing credit cards.
Posted May 28, 2025 - 08:25 EDT
This incident affected: i1 Arrays (i1web01, i1web02, i1web03, i1web04, i1web05), i2 Arrays (i2web01, i2web02, i2web03, i2web04, i2web05), and K8 Cluster (k804, k805, k806, k807, k8classic, k808).