Power Outage in Data Center Impacting Customer Websites
Incident Report for CIMcloud
Resolved
All services have been restored to websites. We are continuing to work on identifying the root cause.
Posted Feb 25, 2021 - 16:20 EST
Monitoring
All sites are back online now. We are monitoring the websites and working to determine the root cause of this issue.
Posted Feb 25, 2021 - 15:14 EST
Identified
Power has been restored to the affected servers. We are bringing websites back online shortly.
Posted Feb 25, 2021 - 15:04 EST
Update
We are continuing to investigate this issue.
Posted Feb 25, 2021 - 15:03 EST
Investigating
We are currently troubleshooting a power supply issue in our data center impacting some customer websites. The CIMcloud Extranet is impacted by this issue. Our Dev Ops team is on site working with the data center team resources. We will provide more information is it becomes available.
Posted Feb 25, 2021 - 14:53 EST
This incident affected: extranet.websitepipeline.com.