Website Issue
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 13:14 EST
Update
Email generation delays have been resolved. There is intermittent website slowness on a small number of of websites that should be resolved shortly. No other issues are have been identified.
Posted Jan 29, 2025 - 12:04 EST
Identified
Service has been restored to worker portals (*.mycimcloud.com). We are aware that some email generation is delayed.
Posted Jan 29, 2025 - 11:26 EST
Investigating
We are investigating a service issue. Currently we are aware that worker portals (*.mycimcloud.com) are affected at minimum. We will share another update shortly.
Posted Jan 29, 2025 - 11:03 EST
This incident affected: K8 Cluster (k804, k805, k806, k807, k8classic, k808).