Credit Card Vaulting

Incident Report for CIMcloud

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 10:36 EDT

Monitoring

The problem has been resolved. We are monitoring to confirm the resolution.
Posted Mar 21, 2025 - 09:46 EDT

Investigating

There is an problem that is affecting credit card vaulting. We are working to resolve the problem.
Posted Mar 21, 2025 - 09:34 EDT
This incident affected: i1 Arrays (i1web01, i1web02, i1web03, i1web04, i1web05), i2 Arrays (i2web01, i2web02, i2web03, i2web04, i2web05), w1 Arrays (gweb06, gweb07, gweb08, gweb09), and K8 Cluster (k804, k805, k806, k807, k8classic, k808).