Intermittent Website Errors
Incident Report for CIMcloud
Resolved
The resolution has been confirmed and all affected websites are operational.
Posted Apr 06, 2021 - 10:33 EDT
Monitoring
Some websites are experiencing intermittent hangs and 500 errors. A resolution is being implemented and we are monitoring the results.
Posted Apr 06, 2021 - 09:57 EDT
Identified
Some websites are experiencing intermittent hangs and 500 errors. We are aware of the issue and working on a resolution.
Posted Apr 06, 2021 - 09:00 EDT