Some sites down
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 10:39 EDT
Monitoring
All sites are up and we are continuing to monitor
Posted Oct 18, 2021 - 10:21 EDT
Identified
The issue has been identified and we are resolving.
Posted Oct 18, 2021 - 09:11 EDT
Investigating
Some sites are down. We are investigating the cause of the service disruption.
Posted Oct 18, 2021 - 09:01 EDT
This incident affected: K8 Cluster (k8-02).