Website Outage
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 17:27 EDT
Update
Service has been restored to all sites. We are completing the remediation which could cause degraded performance until completed.
Posted Sep 30, 2024 - 14:39 EDT
Identified
We are continuing to work on this problem. Service has been restored to some, but not all, affected sites. Sites that have had service restored may still experience some intermittent issues while we fully resolve the problem.
Posted Sep 30, 2024 - 14:21 EDT
Investigating
Some websites are experiencing an outage. We are investigating the issue.
Posted Sep 30, 2024 - 12:45 EDT
This incident affected: K8 Cluster (k808).