Intermittent Site Outages
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 17:27 EST
Monitoring
All sites are up and have been stable since 7AM ET. We are continuing to monitor closely.
Posted Nov 17, 2022 - 09:49 EST
Investigating
Some websites are experiencing intermittent outages. We are investigating the issue.
Posted Nov 17, 2022 - 00:38 EST
This incident affected: K8 Cluster (k803, k804).