Datamoves Not Running

Incident Report for CIMcloud

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 10:41 EDT

Identified

Backend datamove processes are not running in the classic i2 environment. Symptoms include emails not being sent from websites. Websites are still up and functioning normally. All emails are queued up, and as soon as this is resolved they will be processed and sent.
Posted Oct 01, 2025 - 08:56 EDT
This incident affected: i2 Arrays (i2web01, i2web02, i2web03, i2web04, i2web05).