Microsoft Single-Sign On Problem

Incident Report for CIMcloud

Resolved

The issue has been resolved
Posted Dec 05, 2025 - 15:32 EST

Investigating

We are investigating a problem that is preventing users from signing in using Microsoft Single Sign-On. This only affects sites that are using the "Single Sign On (SSO) for Workers" functionality. https://help.cimcloud.com/help-center/worker-single-sign-on-sso/
Posted Dec 05, 2025 - 15:09 EST
This incident affected: K8 Cluster (k804, k805, k806, k807, k808).