Credit Card Network

Incident Report for CIMcloud

Resolved

The issue has been identified and resolved.
Posted Feb 17, 2025 - 17:43 EST

Investigating

There is an issue with our credit card processing network affecting the ability to add or edit credit cards. We are working to resolve the issue.
Posted Feb 17, 2025 - 16:30 EST
This incident affected: i1 Arrays (i1web01, i1web02, i1web03, i1web04, i1web05), i2 Arrays (i2web01, i2web02, i2web03, i2web04, i2web05), w1 Arrays (gweb06, gweb07, gweb08, gweb09), and K8 Cluster (k804, k805, k806, k807, k8classic, k808).