Some websites not available

Incident Report for CIMcloud

Resolved

This incident has been resolved.
Posted Jul 11, 2024 - 09:45 EDT

Monitoring

The affected websites are now accessible and we are monitoring to confirm there are no unresolved issues.
Posted Jul 10, 2024 - 18:53 EDT

Investigating

We are investigating an issue that is affecting some websites to not be available.
Posted Jul 10, 2024 - 18:30 EDT
This incident affected: K8 Cluster (k804, k805, k806, k807, k808).