Email and Data Mover Delays
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 15:02 EDT
Monitoring
The problem has been resolved and we are monitoring to verify the resolution.
Posted Apr 05, 2024 - 11:15 EDT
Update
We are continuing to work on a resolution.
Posted Apr 05, 2024 - 10:40 EDT
Identified
We have identified delays with system email generation/delivery and data moves running and are working to resolve the problem.
Posted Apr 05, 2024 - 09:32 EDT
This incident affected: i2 Arrays (i2web01, i2web02, i2web03, i2web04, i2web05).