Websites unavailable

Incident Report for CIMcloud

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2026 - 20:08 EDT

Investigating

Websites running on the k805 cluster are experiencing issues and are currently not accessible. We are investigating.
Posted Jul 02, 2026 - 19:09 EDT
This incident affects: K8 Cluster (k805).