i2admin05 Admin Server Down
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 09:28 EST
Identified
The i2admin05 admin server is down. We are working on restoring services. If you need to access the backend Web Driver for your website, please use the i2web05 url instead.
Posted Nov 28, 2022 - 08:48 EST
This incident affected: i2 Arrays (i2web05).