UPS change to SSL certificate
Incident Report for CIMcloud
Resolved
UPS changed their response on API calls (with no update on their status webpage). We had to adjust our code to compensate and all sites should be operational now.
Posted Oct 26, 2021 - 20:02 EDT
Update
Narrowing the scope. This is not affecting customers on our k8 platform.
Posted Oct 26, 2021 - 18:31 EDT
Identified
UPS switched to requiring ssl with TLS 1.2 today. Any sites with direct calls to UPS using onlinetools will not be working for rate lookups right now. We are working at address the issue.
Posted Oct 26, 2021 - 16:57 EDT
This incident affected: i1 Arrays (i1web01, i1web02, i1web03, i1web04, i1web05), i2 Arrays (i2web01, i2web02, i2web03, i2web04, i2web05), and w1 Arrays (gweb06, gweb07, gweb08, gweb09).