Some sites experiencing short intermittent outages.
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Oct 16, 2021 - 17:19 EDT
Identified
Some sites are experiencing short intermittent outages. We are working to resolve the issue.
Posted Oct 16, 2021 - 16:47 EDT
This incident affected: K8 Cluster (k8-02).