Website Outage

Incident Report for CIMcloud

Resolved

This incident has been resolved.
Posted Aug 29, 2024 - 15:27 EDT

Monitoring

Service has been restored to all websites.
Posted Aug 29, 2024 - 14:40 EDT

Identified

The issue has been resolved for most sites that were affected. We are working to restore service to remaining sites.
Posted Aug 29, 2024 - 13:45 EDT

Investigating

Some websites are experiencing an outage. We are investigating the issue.
Posted Aug 29, 2024 - 13:08 EDT
This incident affected: extranet.websitepipeline.com and K8 Cluster (k804, k805, k806, k807, k8classic, k808).