Network Solutions Outages
Incident Report for CIMcloud
Resolved
We are no longer seeing outages caused by the Network Solutions in our monitoring system. This looks to now be resolved.
Posted Apr 06, 2021 - 13:19 EDT
Identified
We have been made aware of Network Solutions (a 3rd party domain registrar) experiencing intermittent outages this morning, which is affecting access to domains they host. Affected customers may want to reach out to Network Solutions for more details.
Posted Apr 06, 2021 - 11:36 EDT
This incident affected: i1 Arrays (i1web01, i1web02, i1web03, i1web04, i1web05), i2 Arrays (i2web01, i2web02, i2web03, i2web04, i2web05), and w1 Arrays (gweb06, gweb07, gweb08, gweb09).