Some websites are not accessible
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 17:33 EST
Monitoring
Service has been restored to all production websites. We are monitoring to verify the resolution.
Posted Dec 19, 2023 - 15:17 EST
Identified
The problem has been identified and service has been restored to nearly all sites. We are working on the remaining ones now.
Posted Dec 19, 2023 - 14:44 EST
Investigating
Some websites are not accessible. We are working to resolve the issue.
Posted Dec 19, 2023 - 14:23 EST
This incident affected: extranet.websitepipeline.com, i2 Arrays (i2web01, i2web02, i2web03, i2web04, i2web05), and K8 Cluster (k804, k805, k806, k807).