Some sites experiencing short intermittent outages
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 09:53 EDT
Monitoring
All nodes and sites are online, we are continuing to monitor
Posted Oct 14, 2021 - 09:03 EDT
Update
Some sites experiencing short intermittent outages. We are working to resolve the issue.
Posted Oct 14, 2021 - 08:30 EDT
Identified
Some sites are temporarily down. We are restoring service to affected sites.
Posted Oct 14, 2021 - 08:21 EDT
This incident affected: K8 Cluster (k8-02).