Credit Card Vaulting

Incident Report for CIMcloud

Resolved

This incident has been resolved at 9:19am eastern
Posted Jun 03, 2025 - 09:30 EDT

Identified

The credit card vault service was unavailable starting 8:47am eastern this morning. This would have prevented people from adding or editing credit cards.
Posted Jun 03, 2025 - 09:10 EDT
This incident affected: i1 Arrays (i1web01, i1web02, i1web03, i1web04, i1web05), i2 Arrays (i2web01, i2web02, i2web03, i2web04, i2web05), and K8 Cluster (k804, k805, k806, k807, k8classic, k808).