Site Outage
Incident Report for CIMcloud
Resolved
All production and staging websites are up.
Posted Oct 10, 2023 - 18:42 EDT
Monitoring
The issue has been identified and a fix has been implemented. Production websites are back up and staging websites are coming back up now.
Posted Oct 10, 2023 - 17:34 EDT
Investigating
Some production and staging websites are down. We are investigating the issue.
Posted Oct 10, 2023 - 17:23 EDT
This incident affected: K8 Cluster (k804, k805, k806, k807).