Intermittent website issues

Incident Report for CIMcloud

Resolved

The problem has been resolved. The issue was due to an unexpected issue from last night's maintenance.
Posted Jun 03, 2025 - 10:58 EDT

Investigating

There are intermittent issues affecting the ability to access websites in the k806 cluster. We are investigating.
Posted Jun 03, 2025 - 10:24 EDT
This incident affected: K8 Cluster (k806).