Credit Card Issue
Incident Report for CIMcloud
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 17:43 EDT
Monitoring
The issue has been resolved and we are monitoring to confirm.
Posted Apr 23, 2024 - 00:05 EDT
Identified
The issue has been identified and we are working on a resolution.
Posted Apr 22, 2024 - 23:22 EDT
Investigating
We are investigating an issue affecting the ability to add credit cards.
Posted Apr 22, 2024 - 22:06 EDT
This incident affected: i1 Arrays (i1web01, i1web02, i1web03, i1web04, i1web05), i2 Arrays (i2web01, i2web02, i2web03, i2web04, i2web05), and K8 Cluster (k804, k805, k806, k807, k8classic).