Credit Card Processing Outage

Incident Report for CIMcloud

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 08:07 EDT

Identified

There is an issue processing credit cards on websites that use the credit card vault. We are working to get services restored as quickly as possible.
Posted Aug 26, 2026 - 07:12 EDT
This incident affected: i1 Arrays (i1web01, i1web02, i1web03, i1web04, i1web05), i2 Arrays (i2web01, i2web02, i2web03, i2web04, i2web05), w1 Arrays (gweb06, gweb07, gweb08, gweb09), and K8 Cluster (k804, k805, k806, k807, k808, k809, k8classic).